100k

Non-specific B-body discussion

100k

Postby theholycow » Wed Feb 19, 2014 11:33 am

Image

:D
1980 Buick LeSabre Limited 4.1 V6 T5 5 speed manual, 38,000 miles, family heirloom. (Up to 78,000 miles now, can't believe my work is holding up!)
User avatar
theholycow
Shadetree Mechanic
 
Posts: 378
Joined: Sat Mar 27, 2010 12:42 pm
Location: Fawsta-Glawsta, RI

Re: 100k

Postby Rare one » Thu Feb 20, 2014 5:55 pm

First time it rolled over, must have been a unique sight to see.
"Save em, while we got em"
Rare one
Newbie
 
Posts: 32
Joined: Wed Jan 26, 2011 10:55 am
Location: London Ontario

Re: 100k

Postby theholycow » Thu Feb 20, 2014 6:54 pm

Unfortunately I missed it. I was concentrating on surviving the most slippery, rutted drive home ever, then trying to get up my driveway. I suspect it was at 99,999.9 the first time I entered my driveway, then I put on .8 miles backing up my road and making additional approaches trying to carry some momentum in and spinning my tires. It wasn't until the next morning that I got in the car and just happened to notice a bunch of zeros.

In fact, when I saw the zeros I was confused. My trip meter said 23 and for a moment, early in the morning at a temperature of 6F, I wondered why anything said 0.7 when I had definitely reset my trip meter 20+ miles away. Then it hit me and I got out the camera...
1980 Buick LeSabre Limited 4.1 V6 T5 5 speed manual, 38,000 miles, family heirloom. (Up to 78,000 miles now, can't believe my work is holding up!)
User avatar
theholycow
Shadetree Mechanic
 
Posts: 378
Joined: Sat Mar 27, 2010 12:42 pm
Location: Fawsta-Glawsta, RI

Re: 100k

Postby rabidmadman » Fri Feb 21, 2014 12:15 am

Here's a similar shot from my '88

Image


And my '90 at 250k (Had my brother film this while I was driving)

Image
Active:
1989 9c1 Chevrolet Caprice || L05 || 159,200 mi

Pseudo Retired:
1990 9c1 Chevrolet Caprice || L05 || 292,585 mi

Sold:
1988 Chevy Caprice Classic || LG4 || Sold 9/25/2010 with 135, 558 mi

Image
rabidmadman
Shadetree Mechanic
 
Posts: 332
Joined: Sun Mar 15, 2009 6:54 pm
Location: East Brunswick/Slayerville, NJ

Re: 100k

Postby hotwheelsboy28 » Sun Feb 23, 2014 12:35 am

My caprice rolled over to 84,000 this week and has been averaging 19+ mi to a gallon with a .060 over 350 Quadrajet and single exhaust. I also changed the oil (wasn't too happy spending $20 + on a bottle of zink additive) ,air filter,and put a bottle of Lucas in the tank, just keeps running better and the 4 barrel kicks in much better than ever before, it acted like it wasn't even working. :lol:
hotwheelsboy28
Actual Owner
 
Posts: 145
Joined: Thu Jan 31, 2013 1:46 am

Re: 100k

Postby theholycow » Sun Feb 23, 2014 6:27 am

From what I understand you're not supposed to feel when a Quadrajet's secondaries open, it's just supposed to be continuous like fuel injection. Of course if you have a different carb then that's not the case.

But speaking of that, if I step on it just enough to get my vacuum gauge down to zero my power increases, but then if I go far beyond that point or floor it then power output drops significantly. Where do I begin with that on a Quadrajet?
1980 Buick LeSabre Limited 4.1 V6 T5 5 speed manual, 38,000 miles, family heirloom. (Up to 78,000 miles now, can't believe my work is holding up!)
User avatar
theholycow
Shadetree Mechanic
 
Posts: 378
Joined: Sat Mar 27, 2010 12:42 pm
Location: Fawsta-Glawsta, RI


Return to General B-Body discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron